How to get rid of #0 above date bar


#1

Sorry if there is an obvious answer to this but how do I get rid of the #0 in the date bar? I’ve tried every setting I could think of. Thanks!


(Dmitry Barashev) #2

You need to find the task named #0 and uncheck “Show in timeline” option in the task properties. If it is a milestone, uncheck “Show all milestones” in “timeline labels” group in the Gantt chart settings (Edit->Settings->Gantt chart)


#3

Ah, found it. Thanks!