Can't display/input Japanese Font


#1

Hello, I am trying to use Japanese (-> Edit -> Setting -> Language), but seems to me the Font can’t be neither displayed no input. I also try other language like Korean and Chinese, that’s the same situation.
The current version I’m using is 2.8.5 . And it’s weird, when I traced back I am so sure the Japanese was working well on last October.

Is that any setting I should take first? Please help. Thanks a lot.


(Dmitry Barashev) #2

You need to choose application font with Japanese glyphs in the settings.


#3

It works, the problem is fixed. Thank so much.