From email: copy and paste from document


(Dmitry Barashev) #1

This came by email:

Is a PM able to cut and paste from a document onto to your program to save time in typing?
This feature is key…


(Dmitry Barashev) #2

I am not sure that I clearly understand the question.
If you meant that you want to import task structure from somewhere then yes, you can import either a plain-text list of tasks (just one task per line) or structured CSV file.

If you meant that you want to copy information about some particular task from somewhere then yes, you can try pasting text into task notes.

If you meant something else, please provide more details.


(Susan Cousineau) #3

I am having the same issue – I’m not able to paste text into the Notes, Weblink or any other field in GP. However, this only just started after I’d already been using GP for awhile with no problems. In other words - I started out being able to paste text into the notes, and now I can’t. ?? Have tried re-installing and re-downloading/re-installing GP a number of times to no avail.

Curious to see if anyone else has experienced the same… or if there’s a setting that I should change? So far haven’t found anything, but I’m a newbie to it.


(Dmitry Barashev) #4

Is there anything in the log after pasting? Help > View log…


(Susan Cousineau) #5

Thanks Dmitry (also, for a great program in general). No, there isn’t.


(Dmitry Barashev) #6

Do you mean that you don’t see anything suspicious in the log? Because the log is not supposed to be empty, there is always a handful of text.

What do you paste and how do you paste (I mean, literally, what action, keyboard shortcut or whatever else do you use) ?