GanttProject Desktop app does not show top menus nor footer - product unusable

I downloaded the desktop app, used it for 2 day and it worked. Then when I opened it again it showed only the screen above. No top menus, no footer.
I uninstalled the app, shut down computer. Restarted computer, reinstalled the app.
Still the same problem.
I can’t open a file or make any updates because there is not that header part of the software there.
Then I tried uninstalling and installing version 3.2 but have the same problem.

OS: Windows 11 on PC
version: GanttProject 3.3 (Released on 15 Jan, 2024)

Any suggestions?

Delete .ganttproject file in your “user” folder. It has configurations on UI.
Reinstall GP


Chances are that the window size is greater than your desktop and it is positioned so that you see the chart area only. As Manuel suggested, try removing .ganttproject file from your home folder. The window position and size is stored there, along with the other settings.

Yes! that worked.
I deleted the .ganttproject file in your “user” folder. Uninstalled the program and installed it again. Works just fine now.
Thank you very much for helping me.
I am very grateful.