Gantproject on windows 11

Hi, The app doesn’t work on my windows 11 computer on the windows 10 is goes perfect.
Are both systems GP and WD11 not compatible??

Thanks for helping

1 Like

GanttProject worked fine on Windows 11 in our tests. Please provide more details on what exactly doesn’t work.

The app stops when it shows the gannt icon

As from that moment nothing happens

Have you tried to run it as administrator by right click your mouse and choosing run as administrator? I run on Windows 11 with the latest updates/patches without administrator it works fine but doesn’t download updates due to permissions and when I run it as administrator it just updates fine. Have you tried to clear your Windows cache and check again? Also, you can run it in compatibility mode. Finally check if your Java run time is up to date.

How did you install GanttProject?

Well, like always. Download the program and install. As far as I recall nothing more nothing less.
Do I have to do something special or unusual, pleas2023-01-12 16_48_50-GanttProject-3.2
e let me know.

I’ tried to delete the program via the uninstall file. The four files are not deletable because the message says that they are still running???

I checked the configuration window and noticed that GANNT PROJECT is not in the list anymore??

Please try removing .ganttproject.d folder and .ganttproject file from your home directory. Notice the dots in the folder and file names. Some file managers may hide such files.

WHat do I do next?
Thanks for the feedback

Did you remove those files? Try running GanttProject.

Thanks for you advise, much appreciated. I try first to let me help by Dimitry.
He’s the one , I assume, that can give the devellopers’ driven answer.


I did Dmitry and the issue is exactly the same. The GANNT sign shows up and then it stays there on the screen without moving and nothing happens.

are you using GanttProject 3.2?

Please run ganttproject.bat from your GanttProject installation directory and post the whole output.
Refer to the instructions below:

I only have the windows batch file I do not have a gannt project batch file

Did you try typing the last command from the video above? ganttproject.bat is exactly what you need to run.

I’ll do it now, but it was nearly not readable on the video. I tought finding the .bat file between the other files.

This the answer from the machine